Search found 24 matches

by Akin
Wed Aug 15, 2012 10:35 pm
Forum: Deuce Board Platforms
Topic: Segway RMP 50XL Odometry value problem
Replies: 33
Views: 45218

Re: Segway RMP 50XL Odometry value problem

After verifying all the headers, values and conversion units with the correct document I still have "integrated for/aft position" reporting x0.5 of the real value and "integrated yaw position" reporting x0.52 of the real value*. I know that the odometry should be calibrated, but I'm surprised that i...
by Akin
Tue Aug 14, 2012 1:46 pm
Forum: Deuce Board Platforms
Topic: Segway RMP 50XL Odometry value problem
Replies: 33
Views: 45218

Re: Segway RMP 50XL Odometry value problem

Thank you Patrick, The conversion chart is what I was looking for. There are big differences in numbers from RMP 50 conversion chart that I was using. Now I wonder if I even parse the status messages coming from the serial port in a correct way. I don't have the documentation that you have mentioned...
by Akin
Mon Aug 13, 2012 8:48 pm
Forum: Deuce Board Platforms
Topic: Segway 50XL Aux Power LED
Replies: 1
Views: 4945

Segway 50XL Aux Power LED

Hi,

I use the auxilliary 12V to power up a contact closure circuit and a hokuyo laser. When I turn on the aux power, the indicator LED turns red and always stays red. I wonder if the light is always red, or there is a problem somewhere and does not turn to green.

Thanks

Akin
by Akin
Mon Aug 13, 2012 8:41 pm
Forum: Deuce Board Platforms
Topic: Segway RMP 50XL Odometry value problem
Replies: 33
Views: 45218

Segway RMP 50XL Odometry value problem

Hi, I recently got a Segway RMP 50XL platform. I used the rmi_demo_usb demo software to check the odometry values of the platform and I see that the numbers are way off. The "fore/aft distance traveled" and "Int. yaw position" values given by the platform are quite wrong. For a displacement of 0.67m...