Search found 4 matches

by UrosPuc
Tue Aug 28, 2012 3:35 am
Forum: Centralized Controller Platforms
Topic: Charging the RMP X440
Replies: 6
Views: 8304

Re: Charging the RMP X440

We finally solved the problem - our stuff changed the ground and neutral line in the sockets, so the chargers were not getting the proper power. Now the RMP charging is working correctly.

I greatly appreciate the assistance you have provided me!

Uros
by UrosPuc
Mon Aug 27, 2012 3:08 am
Forum: Centralized Controller Platforms
Topic: Charging the RMP X440
Replies: 6
Views: 8304

Re: Charging the RMP X440

Dear Craig, The connection between the wall and the chargers is OK. I double checked it and the chargers are receiving the correct AC voltage. Also the LEDs on the front panel are always off when I plug the AC cord. I have created a custom cable for EU market, the shipped one was for US outlets. It ...
by UrosPuc
Thu Aug 23, 2012 5:05 pm
Forum: Centralized Controller Platforms
Topic: Charging the RMP X440
Replies: 6
Views: 8304

Re: Charging the RMP X440

Thank you for your reply! It is not charging because the LEDs on the front panel are not green when the AC power is connected. They are off and there is no sign of charging the AUX or propulsion batteries (the RMP was connected to the AC power all night). I tied before fully charge the RMP when the ...
by UrosPuc
Wed Aug 22, 2012 9:57 am
Forum: Centralized Controller Platforms
Topic: Charging the RMP X440
Replies: 6
Views: 8304

Charging the RMP X440

Hi, I have one problem regarding the charging of the RMP X440. The level of AUX battery dropped below 5 %, whereas the level of the 4 propulsion batteries is still around 64 %. When I power up the RMP, it does an instantaneous shut down, because the level of the AUX battery is too low. When I connec...